Mac系统上安装Tomcat并方便的管理

Tomcat 7 是Apache发布的第一款可以支持Servlet 3.0, JSP 2.2, 和 EL 2.2 标准的服务器,要注意的是Tomcat7要求JDK1.6或者以上。

1. 确保Mac上已经安装好JDK,可以参考:https://support.apple.com/kb/DL1572?viewlocale=zh_CN&locale=zh_CN

2. 下载一个 二进制包: apache-tomcat-7.0.90.zip ,可以在Apache的官方网站找到: https://tomcat.apache.org/download-70.cgi

继续阅读“Mac系统上安装Tomcat并方便的管理”

tomcat安装为服务service.bat设置,启动服务时出错,提示“…特定代码0”

将JDK中BIN文件夹下的 msvcr71.dll 这个文件复制到 TOMCAT 中的 BIN 下